Luminar 4: Error when using "AI Enhancer" in combination with the "Rotate" and "Crop" tools

Answered

Comments

4 comments

  • Official comment
    Avatar
    Helena Carter

    Hi Dirk,

    Please, reach us via https://skylum.com/support so we could look deeper into the issue.

    Comment actions Permalink
  • Avatar
    Peter Murray

    I reported this problem 21 days ago. With me it was the AI sky enhance that caused the problem. 

    I found that the Crop& Rotate tool does not have the problem only the individual Rotate & Crop tools.

    Regards

    Peter

    1
    Comment actions Permalink
  • Avatar
    Dirk Cohen

    Helena Carter

    Do you need additional information regarding the issue?

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Dirk,

    Please send us a screen recording of the issue. 
    You can use Monosnap to record your screen: https://monosnap.com/welcome

    Here's how you can send us the file with the recording:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it might ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the email.
    0
    Comment actions Permalink

Post is closed for comments.