Comments

5 comments

  • Avatar
    Angela Andrieux

    Hi Gianpiero,

    Please check your system preferences in Windows to see if you have a default email application selected.

    1. Click on the Start Menu button bottom-left
    2. Now click on the Settings menu item
    3. Then click the System icon
    4. Now click on the Default apps menu item
    5. Look for the Email heading
    6. Click on the current default email client just below heading
    7. The Choose an app menu should now be in view
    8. Click on the email client you wish to make the default app
    9. Close the Settings window

    Once you've selected a default email client, open Luminar and try again. Please let us know how it goes!

    0
    Comment actions Permalink
  • Avatar
    Gianpiero Nicodemi

    Hi Angela,

    Mail was already my email default app. I have gone through the steps you suggested just to check but unfortunately still no action after I click on the EXport to Mail prompt in Luminar. Any other ideas?

     

    0
    Comment actions Permalink
  • Avatar
    Yaroslav Kizyma

    We have tried to reproduce the issue on several machines, but, unfortunately, were not able to.

    Would you mind dropping a message at support@skylum.com, so we could investigate the issue together?

    Please send us the info on the steps you have tried, it would be much appreciated.

    0
    Comment actions Permalink
  • Avatar
    Phil Madison

    Hello,

    I Have the same issue, the default email is chosen in my system settings and still cant share using email in the program.

    0
    Comment actions Permalink
  • Avatar
    Denis Kotsee

    Sharing via default Windows mail client is not supported at the moment. We recommend using a third-party email client, such as, for example, Mozilla Thunderbird.

    0
    Comment actions Permalink

Please sign in to leave a comment.