Luminar 4.1.1 (5343) - Clone and Stamp Bugs & Poor Performance

Answered

Comments

17 comments

  • Official comment
    Avatar
    Kirk Osborn

    Hi. Please contact us via https://skylum.com/support and we will figure something out.

    Comment actions Permalink
  • Avatar
    Mariusz Janosz

    Same here. Currently, unusable feature.

    0
    Comment actions Permalink
  • Avatar
    Laszlo Soti

    same problem. The picture falls apart when zoom in.. freezing..etc..

     

    1
    Comment actions Permalink
  • Avatar
    Saurabh Shetty

    Same, tons of issues with Come tool... Freezing, crashing and a weird issue where the tool just hangs for 15-20 mins. I almost punched my monitor due to the crashes!

    0
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi! Please get in touch with our team at skylum.com/support and we will do our best to investigate the issues you're encountering asap. 

    0
    Comment actions Permalink
  • Avatar
    Mariusz Janosz

    I'm using windows version of luminar.

    When I'm making clone and stamp work and made mistake, I can't use undo (ctrl+z). I need to make my clone&stamp DONE and then UNDO. When I'm in clone&stamp tool, UNDO is not active. It's very hard for me because I need to make clone work perfectly with first using of brush and any mistake cancel my all work.

    I should to have ability to make UNDO into clone&stamp tool.

    Ther is even no CANCELL butto when I'm making clone&stamp. I need to accept my changes (It's take a time) and then UNDO.

    • Dodaj do Rozmówek
       
      • Brak listy słówek dlaAngielski -> Polski...
         
      • Stwórz nową listę słówek...
    • Skopiuj
    • Dodaj do Rozmówek
       
      • Brak listy słówek dlaAngielski -> Polski...
         
      • Stwórz nową listę słówek...
    • Skopiuj
    • Dodaj do Rozmówek
       
      • Brak listy słówek dlaAngielski -> Polski...
         
      • Stwórz nową listę słówek...
    • Skopiuj
    0
    Comment actions Permalink
  • Avatar
    Laszlo Soti

    I aggre with you Mariusz.

    It is very annoying.

    0
    Comment actions Permalink
  • Avatar
    Maureen Thistle

    I've been using Luminar since a beta user for PC back in 2017 and love the program BUT the clone and stamp tookl has ALWAYS lagged or made the pc freeze if used repiitious times...so annoying and slows down my work incredibly. I just purchased a laptop with great stats and STILL have the problem ( 1 TB PCIe® NVMe™ M.2 SSD, 16 GB DDR4-2666 SDRAM,Intel® Core™ i7-10510U (1.8 GHz, up to 4.9 GHz,,8MB cache, 4 cores)+NVIDIA® GeForce® MX250 (4 GB GDDR5). PLease fix this bug! Thanks

    0
    Comment actions Permalink
  • Avatar
    Paul Jennings

    Having regular Clone crashes (Mac) - then struggle to reopen Luminar at all. Big fan of the software - but this is getting me down as it's usually late in the editing process. Cheers

     

    0
    Comment actions Permalink
  • Avatar
    Nigel Moore

    Clone and stamp has never worked properly in any of my versions from L2018 through to the latest L4.2. The anchor has a life of it's own after a couple of minuites use and makes it impossible to edit the photo. Zooming in is a no no as the app goes haywire!! Erase works but my word is it slow!! I have an i7 processor and 16gb of RAM

    My workaround is to shut down Luminar and open the image in Elements 20 - amazing speed and accuracy of both C&S and Erase - so it can be done and proof if it were needed that it is the software that is the problem 

    I really like usig Luminar in general and that is why I am still using it - but this needs fixing and quickly. It has been an issue on Windows for far too long

    0
    Comment actions Permalink
  • Avatar
    Joe Fraresso

    I still haven't received a response from Skylum support with any fix or update that addresses this problem.  Very disappointing.  Has anyone else on this thread found a fix to the clone and stamp issues?

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Hi Joe, we've recently sent you an email, please, check your inbox.

    0
    Comment actions Permalink
  • Avatar
    Maureen Thistle

    Joe, I have not been able to fix it either. Skylum is responsive and the few things they suggested I tried (and they checked my specs and they are plenty powerful enough for the software). But ONLY when I use C$S repetitively not once or twice, my pc freezes and requires a hard shut down. So frustrating. Literally, the ONLY complaint I have with his software. I love Luminar 4 and recommend it to all of my photographer friends. But this is really frustrating!

    0
    Comment actions Permalink
  • Avatar
    Nigel Moore

    Still having to use PS Elements to do any substantial clone and stamp work or even erase.

    The clone and stamp problem seems to be a build up of use. By that I mean cloning one area for a short time seems  OK, but if you are doing a few areas it just can't cope and appears to freeze or the anchor will not stay where you put it. BUT...if I wait a minute or so it works again which is why I think it is a software issue around how it is working (or not!!) I too have very goo specs on my Dell XPS laptop that whizzes through work with Elements and some other high powered photo editing software

    The Erase problem is the length of time it takes to erase even the smallest blemish and if you click on a few spots and then erase it takes forever. L4 does do a very good job with erase when it finally gets there but the time it takes sometimes is just unacceptable. In Elements the erase is fully active as soon as you click on the tool - no waiting for a full minute for it to just open as it does with L4 - and then one click and it is erased immediately in elements as opposed to ages in L4

     

     

    0
    Comment actions Permalink
  • Avatar
    Nigel Moore

    Lindsey, the comments you responded to are over a year old, The good news is that the clone and stamp along with the erase tool are very much better now. Equal to Photoshop Elements for how they do the job, so the bugs have been fixed.

    1
    Comment actions Permalink
  • Avatar
    Tania Taylor

    Hi Lindsey Best!

    Please get in touch with us via https://skylum.com/support and describe the issues you've encountered in detail. We'll do our best to help you!

    0
    Comment actions Permalink
  • Avatar
    Lindsey Best

    I hope this comment goes to the top of the list. I recently had an issue with the clone and erase tool and the software continuously crashing. The issue has been fixed. Thanks to the team at skylum! If I had had the time to fix it the day I sent in my request it would have been fixed. To repeat that - if I had the time. The team at skylum answered all my requests quickly and took me through step by step to fix the issue. I can't say enough good things about the Skylum team. There's no way that any other software has this kind of response to client inquiries. Thank you so much for your help and support.

    0
    Comment actions Permalink

Please sign in to leave a comment.