Export does not include erase layer - Luminar 4.2.0

Answered

Comments

39 comments

  • Avatar
    Wolfgang Jarcik

    Hallo Erwin Kargl,

    hast du vor dem Exportieren auch die oberste Ebene aktiv - um alle Änderungen inklusive Radierungen auch beim Exportieren zu übernehmen muss man immer auf der obersten Ebene sein. Ansonsten wird auch bei mir unter MacOs nicht alles in die exportierte Datei übernommen.  

    0
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    Hallo Wolfgang,

    danke für den Tipp, stimmt wirklich, gerade getestet. Dann ist das ein Bug, da ich ja direkt nach dem Erase-Tool den Export gestartet habe ... diese Ebene müsste dann doch aktiviert sein, zumindest habe ich diese Ebene nicht deaktiviert ... macht ja keinen Sinn, wenn ich in all meinen Fotos nachsehen muss, in welcher Ebene die nun zufällig sind, bevor ich exportiere. Danke nochmal.

    @Skylum: please have a look in this bug.

    Thanks

    Erwin

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Jarcik

    Hallo Erwin,

    bitte gerne, übrigens passiert das gleiche wenn man vom Bearbeiten in die Bibliothek wechselt. Auch dort wird in der Vorschau das Bild mit der Ebene angezeigt auf der man beim Bearbeiten zuletzt aktiv war. 

    1
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    @Skylum: tried it once more time with 2 photos in one export. Both JPG are without the erase layer, even one of them looks like this:

    0
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    @Wolfgang: hatte noch nie Probleme damit. Erst mit 4.2.0, also heute ist mir das aufgefallen. Bei zwei Bildern wird nur die unterste Ebene exportiert, angezeigt wird mir aber auch die Erase tool Ebene im Edit und im Bibliothek-Modul ...?

    Danke

    lg

    Erwin

    0
    Comment actions Permalink
  • Avatar
    Wolfgang Jarcik

    @Erwin: aha d.h. manchmal funktioniert's und manchmal nicht?

    0
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    Ganz genau. Hab da zwei Bilder (die ich nicht teilen kann), bei denen kann ich einstellen, was ich will, die Erase Tool Ebene wird nicht mitexportiert. Bei anderen Bildern funktionierts.

    Danke

    0
    Comment actions Permalink
  • Avatar
    Kirk Osborn

    Hi. Please contact us via https://skylum.com/support and we will figure something out.

    0
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    Hi Kirk, you got some screenrecordings in Skylum Dropbox.

    Erwin

    0
    Comment actions Permalink
  • Avatar
    Andreas Kammerlocher

    Hallo,

    ich hoffe mir kann hier einer helfen. Wenn ich RAW-Bilder mit verschiedenen Bearbeitungsebenen und/oder Bildebenen als JPG exportieren möchte wenden die "Veränderungen" nicht im JPG übernommen. Es sind alle Ebenen selektiert. 

    Viele Grüße

    Andreas

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Andreas,

    Please reach out to us at www.skylum.com/support so we can look into your particular issue.

    0
    Comment actions Permalink
  • Avatar
    S. H.

    Hallo zusammen!

    Ich hab das selbe Problem, bearbeite RAW mit verschiedenen Bearbeitungsebenen und wenn ich es als JPG exportieren möchte, werden die Ebenen nicht übernommen, obwohl alle Ebenen angewählt sind und ich mich auch auf der oberen Ebene befinde.

    Gibt es schon eine Lösung oder eine Idee?! 

    Meine Version ist Version 4.2.0 (5577)

    0
    Comment actions Permalink
  • Avatar
    Helga Egilsdottir

    Hi S. H.!

    We would appreciate if you could reach us via support contact form: https://skylum.com/support. We will check your case to see how this can be solved. Thanks!

    0
    Comment actions Permalink
  • Avatar
    Andreas Kammerlocher

    Leider Nein.
    Übergangsweise habe ich jedes einzelne Bild nicht aus der Bibliothek, sondern vom Bearbeitungsreiter exportiert. Das hat geklappt kann aber nicht die Lösung sein, da es sehr aufwendig ist.
    Viele Grüße

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Hi Andreas,

    Please get in touch with our support team via https://skylum.com/support

    We also have German-speaking agents there, who can take a deeper look at your issue and assist you further.

    0
    Comment actions Permalink
  • Avatar
    Thomas Rieger

    I have the same issue. When I'm in the library tab and I want to export the images I've selected. All changes are not exportet. Just the image as it was taken.

    I have to export the image from the edit tab so that all changes are adopted.

    0
    Comment actions Permalink
  • Avatar
    Helga Egilsdottir

    Hi Thomas,

    Thank you for reporting this. Our tech team is currently checking this issue, so hopefully we can implement a fix soon. Thank you for your patience and cooperation.

    0
    Comment actions Permalink
  • Avatar
    Lenny Verkhovsky

    any updates on this issue? I am facing it from time time. exporting does not include erased layer. after restarting luminar it works again, but since I am working on a folder and exporting a folder I have no way to know that something went wrong, unless I am checking each picture and having a note where and what I've erased. Which is very uncomfortable.

    0
    Comment actions Permalink
  • Avatar
    Lenny Verkhovsky

    I've found a way to reproduce and workaround it.

    If I export image from a "single image view' erased layer is exported .

    If I export image from "multi image view" erased layer is not exported.

    0
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    @Lenny, Skylum confirmed the bug, have a look here
    https://community.skylum.com/hc/en-us/community/posts/360007775779-Luminar-4-2-0-Update-from-Support-Updated-on-12-04-2020

    1
    Comment actions Permalink
  • Avatar
    Dominic Fuchs

    habe das gleiche problem, aber wohl auch bei der einzel-bild-anzeige... :/

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Hallo Dominic,

    Klingt komisch. Könnten Sie uns bitte durch https://skylum.com/support kontaktieren, damit unser Support Team Ihnen weiterhelfen könnten?

    0
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    @Dominic: aus meiner Erfahrung müssen die Bearbeitungen im Einzelbildmudos komplett geladen sein, damit die Layers auch mitexportiert werden. Nur wechseln in den Einzelbildmodus und gleich exportieren geht nicht, also zuerst warten, dann exportieren ;-) lg Erwin

    0
    Comment actions Permalink
  • Avatar
    Dominic Fuchs

    Victoria Grace wenn es hilft, gerne.

    @... die beobachtung hab ich gestern auch noch gemacht... aber damit wird das program nahezu unbrauchbar; denn mit diesen ladezeiten mal nen ganzes shooting zu exportieren braucht ja stunden händische arbeit...

    0
    Comment actions Permalink
  • Avatar
    Erwin Kargl

    Dominic Fuchs leider ist es derzeit so. Export ist echt mühsam ... hoffe, dass das versprochene Update Ende Mai, Anfang Juni hier was zum Positiven verändert.

    0
    Comment actions Permalink
  • Avatar
    Ingrid Krause

    Hallo zusammen,

    mir geht es gleichermaßen. Habe für ein Buchprojekt, daß in 5 Tagen abgeschlossen werden muss, über 500 Fotos bearbeitet.

    Der Export funktioniert ebenfalls nicht einwandfrei. Es wird nicht der finale Bearbeitungsstand exportiert. Egal ob als Einzel- oder Gruppenexport (aus dem Bibliothekenmodus). Teste jetzt noch den Export aus dem Bearbeitungsmodus.

    Wie ich aber diese Menge an Bilder kurzfristig exportieren soll - bei den langen Exportzeiten - ist mir ein Rätsel. Sehr ärgerlich. Aber, ich bin froh, daß ich diesen Eintrag hier gefunden habe und so Klarheit habe, dass es sich um einen bekannten Bug handelt.

    VG, Ingrid

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Ingrid! Indeed, this is a known bug. Our team is working on it. Meanwhile, use the Export option in the Edit window.

    0
    Comment actions Permalink
  • Avatar
    Lenny Verkhovsky

    Hi. Any updates on this bug? I can be a volonteer to test it. Ar this point I cant use Luminar4 at all, since waiting for each individual image few minutes to be exported looks like a waste of time.

    0
    Comment actions Permalink
  • Avatar
    Andreas Kammerlocher

    Unfortunatley no update at this point.... :(

    0
    Comment actions Permalink
  • Avatar
    Victoria Grace

    Hi guys,

    The fix is included in the upcoming update. Thanks for all your patience!

    0
    Comment actions Permalink

Please sign in to leave a comment.