Luminar making hundreds of extra pictures?

Answered

Comments

6 comments

  • Official comment
    Avatar
    Angela Andrieux

    Hi - You can reach our support team at www.skylum.com/support. Our techs will be happy to help you sort this out.

    Comment actions Permalink
  • Avatar
    Lenny Verkhovsky

    Could you, please, tell where are those pictures located, so I can check my PC?

    1
    Comment actions Permalink
  • Avatar
    Roy Blackwell

    If you are on Windows and your library (catalog) is located in the Pictures folder, that is the reason you are getting tons of extra photos. Windows users should not create their catalog in the Pictures folder. If the software is choosing this location as the default location, it should not. Delete or move your catalog to some other location outside of the Pictures folder.

    0
    Comment actions Permalink
  • Avatar
    Member

    Yes that seemed be the case. By default, luminar was choosing my pictures folder. I'm at work right now but when I get home I'm going to move the catalog and see if that helps! Thank you so much for the advice. I love this software but I have to delete almost a hundred pictures every time I use it gets to be a bit much. And the crazy thing is it also backs up all those pictures as well so I have to go to my backups and clean those out too. But thank you again so much.

    0
    Comment actions Permalink
  • Avatar
    Lenny Verkhovsky

    Since there is no option to move catalog to other location by Luminar, you can create softlink to another location in the pictures folder. I love Luminar, but there are still things to improve in the software and support team answers....

    0
    Comment actions Permalink
  • Avatar
    Member

    So the solution ended up being that luminar by default stores pictures in the picture folder. Since there is a bug in the software it makes anywhere between 75 to 150 extra copies of the one picture that I would edit.. I was told to move the folder which I did to my desktop. Then re synced it to luminar and now everything is working properly. Thank you everybody for your help

    0
    Comment actions Permalink

Please sign in to leave a comment.