GPS exif removed from exported image

Answered

Comments

4 comments

  • Official comment
    Avatar
    Anastasia Davis

    Hi Lenny! Could you specify the path your images are located at? Also, the very image is needed for the investigation.

    I am afraid it is not possible to resolve the issue here. Thus, a reply to support@skylum.com would be highly appreciated.

    Comment actions Permalink
  • Avatar
    Lenny Verkhovsky

    images are here https://drive.google.com/drive/folders/1PkUBb9-fmzLb7iz_MWPKEfeydIcJx63A

    I also find it hard to believe that your QA team can't take raw image with most common cameras or even create one with a standard EXIF data and validate that all data is properly copied to exported one. This issue was reported more then few times for many versions of Luminar. Please fix this, this data is very important for photographers. 

    1
    Comment actions Permalink
  • Avatar
    Lenny Verkhovsky

    A simple search [1] shows 73 reported issues with missing EXIF data.

    Looks like a very simple issue to reproduce and fix, especially since you are using 

    C:\Program Files\Skylum\Luminar 4\ExifTools\exiftool.exe

    [1] https://community.skylum.com/hc/en-us/search?utf8=%E2%9C%93&topic=360000143112&query=GPS+exif

     

    Thanks in advance

    -1
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Lenny! Thanks for sending the files.
    I've just opened the original file in Lightroom and it looks like it doesn't contain any GPS EXIF data, see the screenshot:  


    If you have any other questions, please contact our support team and we'll be more than happy to help.

    0
    Comment actions Permalink

Post is closed for comments.