Cannot install Luminar 4.1

Answered

Comments

3 comments

  • Avatar
    John Fildes

    I receive the same error on two MAC Book Pros.  I receive it when I check updates from within the app, or when I run the installer from outside the app.

    0
    Comment actions Permalink
  • Avatar
    Ken McEwen

    It only happens with Luminar when checking for updates within the app and, as I said, it happens on both my computers. I tried turning off the firewall temporarily, to no avail.

    If I launch the VPN on my iMac it works fine. But, with no VPN on the Mac Book Pro, I eventually had to use a personal hotspot on my phone to download the update. 

    It seems a few people are reporting this issue, so it would be good to have a response from Luminar with a work around that doesn't involve using phone data.

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi,

    Please ensure that your antivirus or firewall isn't blocking outgoing connections.

    If the issue persists, try an alternative Internet connection if possible - there may be a setting on your network that blocks outgoing connections.

    Try using this installer: https://downloads.skylum.com/luminar4/mac/Luminar4.dmg

    If you still get the same error:

    1. Open Finder.
    2. Click Go in the top menu > click Go to Folder.
    3. Paste the following path: /etc and click Go.
    4. In the folder that opens find the file named hosts and sent it via email : www.skylum.com/support 
    0
    Comment actions Permalink

Post is closed for comments.