Remigrate Luminar 3 libraries to Luminar 4

Answered

Comments

3 comments

  • Avatar
    Steve Ratts

    Have you tried opening the L3 catalog with L4? I think that worked for me, but this was a while ago. Worth a try as it's easier than uninstalling and reinstalling.

     

    0
    Comment actions Permalink
  • Avatar
    Andrew Mercer

    Hi Steve

    Thanks - that was exactly what was needed. Thanks for your help.

    After opening L4 there was a choice on to create a new catalog, or to use another. I'd shied away from pointing it directly at the L3 catalog since I was concerned about corrupting it. But making a copy - then using that was fine. L4 made its own copy anyway (leaving the L3 version intact) and migrated all my edits.

    I'm now finally using L4 and getting used to the new toolset. I still miss a few things from L3 (e.g. polarizing filter) but can do most of what I need.

    Cheers

    0
    Comment actions Permalink
  • Avatar
    Steve Ratts

    Glad to hear that worked for you!

    FYI - I'm not speaking for Skylum, but my understanding is that L4 is aimed at being an update/replacement for Flex and that they plan to continue to develop/update L3. Even if I have understood that correctly from their posts on this forum there's always the possibility that they'll change direction yet again, but if I were you I would not ditch L3 just yet. It can coexist just fine with L4 on the same machine and there's no reason to give up the many filters and capabilities that L4 has ditched.

    Maybe someday they'll roll the missing capabilities from L3 into L4, but there's no need to view L4 as the designated upgrade/replacement for L3.

    For me, L4 is a toy that I access for special needs from other tools that have real DAM capabilities.

    Cheers,

    Steve

    0
    Comment actions Permalink

Please sign in to leave a comment.