Luminar 4 Copy Paste adjustment does not work

Answered

Comments

6 comments

  • Avatar
    Angela Andrieux

    Hi Bart-ek,

    The History view looks to be correct. When you copy/sync adjustments, the individual steps will not show in the history on the images that received the synced settings. However, the adjustments should be visible. Please contact us at www.skylum.com/support with the exact steps you took to edit the original image and copy/sync the settings and we'll look into it.

    0
    Comment actions Permalink
  • Avatar
    Adam Thibert

    I'm having the same problem.

    0
    Comment actions Permalink
  • Avatar
    Bart-ek D

    Unfortunately, the Luminar support is not helpful. They did not resolve any of my cases and complexity of using it just forced me to abandon using Luminar. It was great and very promising software... But I gave up due to number of issues and "no willingness" to resolve them. I'm back to Lightroom which works at least works OK.

    0
    Comment actions Permalink
  • Avatar
    Margaret Bright

    Adam, please get in touch with our support team via https://skylum.com/support so that they could take a deeper look at the issue.

    Bart-ek D, I can see that the last request from you to our team was back in November. Would you maybe like to give our team another chance to take a look at the issues you are experiencing? We would be happy to hear from you at https://skylum.com/support and help you resolve the issues with Luminar. 

    Hope to hear from you soon.

    0
    Comment actions Permalink
  • Avatar
    Myke Kim

    Is this still a common issue? I just purchased Luminar 4 and am having the same issue. 

    1
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Myke,

    No, this isn't a common issue. However, we're happy to take a look at your case. Please reach out to us at www.skylum.com/support or support@skylum.com so we can help.

    0
    Comment actions Permalink

Please sign in to leave a comment.