Comments

6 comments

  • Avatar
    Pavel Rýdl

    Dear Angela,

    I already reported this bug two months ago (exactly 9.10.2019 at 17:02) and I don't think It will be good idea to spam your support with duplicate emails again and again as you are quite busy, It will really not help.

    Old thread is here:

    https://community.skylum.com/hc/en-us/community/posts/360006226060-Brush-bug

    1
    Comment actions Permalink
  • Avatar
    Lloyd O'Daniel

    Since Skylum isn't interested in answering this simple question: are you seeing an overlay showing where you have brushed? I haven't found how to turn that on if it exists.

    0
    Comment actions Permalink
  • Avatar
    Lloyd O'Daniel

    (I hope you can reply before the forum "moderators" close this thread.)

    0
    Comment actions Permalink
  • Avatar
    Pavel Rýdl

    Well, there is kind of overlay below the cursor, but it's barery visible. When masking I rely on the cursor, but it's not that simple to do that fast as it leaks into subject when using high softness.

    This is a really easy fix and It can make me more happy, but it's not a priority. I also doubt, there will be any improvment after performance update, just loosing any hope.

    I have a lot of work ahead to make a calendars from my wildlife photos and I just thinking to pay a month of Lightroom, so I can normally work and not spending my time of the forums, where support not responding or is answering with very general copy-pasted replies.

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Pavel,

    Please reach out to us at www.skylum.com/support so we can look into it. Looking forward to hearing from you!

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Pavel,

    If you experience the same issue in Luminar 4 too, please send us a report & your PC/Mac details: https://skylum.com/support. This will make sure we have a record of it and add to the list of required fixes. You can also make a screen recording. You can use Monosnap to record your screen: https://monosnap.com/welcome

    If the issue occurs when you're working on a special image, send us the image file. Here's how:

    1. Visit https://wetransfer.com/
    2. If it's your first time visiting this website, it may ask you to purchase a subscription. Simply select to proceed with the free version.
    3. Click Add your files.
    4. Select the file(s) on your computer.
    5. After you see all the files you need to send appear in the list, click the icon to the left of the Transfer button (the icon looks like a circle with three dots in it).
    6. In Send As select Link.
    7. Click Transfer.
    8. After the files have finished uploading, click Copy Link and paste it into the reply to this email.

     

    0
    Comment actions Permalink

Please sign in to leave a comment.