Latest update 5380 crashes instantly as Photoshop plugin

Comments

7 comments

  • Avatar
    Vita Bergman

    Hi Per!
    Since PS 2002 is not officially supported yet, we cannot guarantee smooth performance. 

    However, you may contact our support team https://skylum.com/support so we can find a solution together.

    0
    Comment actions Permalink
  • Avatar
    Per Grunditz

    Dear Vita,

    First of all, the initial release worked fine. Is it possible to uninstall and re-install the initial release version? If so where do I find the correct installer?

    Second. I am not talking about smooth performance but no performance at all, instant crash. The update does not work at all!

    BTW, I have already contacted support but you answered first! 😀

    0
    Comment actions Permalink
  • Avatar
    Per Grunditz

    In lack of suggestions I tested reinstalling the present version after removing Luminar 4 with Appcleaner.

    Everything worked as expected and Luminar 4 runs as stand alone but still crashes instantly from Photoshop!

    0
    Comment actions Permalink
  • Avatar
    Per Grunditz

    Please Skylum, let me re-download and re-install the initial release version that actually worked as a Photoshop plugin!

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Per,

    Please contact our support team and we will do our best to assist you https://skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    Per Grunditz

    Elena, I have already contacted support (using the link above) 2 days ago but have received no reply. Can't you simply provide a link to the initial version that worked OK in Photoshop 2020?

    Or should I contact support again?

    0
    Comment actions Permalink
  • Avatar
    Per Grunditz

    OK, so I reinstalled for the n:th time and suddenly it works. This time I used the old installer (not self contained) after removing the app again by AppCleaner. And then manually double checking and removing anything that might in some way be connected to Luminar4. Like the plugin in the Plugins/Filters folder in both PS 2019 and 2020.
    This time I happened to use an incomplete email address. Noticed that one letter was missing the same moment I hit Enter! Probably did not have anything to do with Luminar working again. Probably just coincidental…
    After not being able to use Luminar4 at all for almost three days it now works, at least I hope it does. Have som far only noticed that it does not instantly crash, like before. If it is stable or not I don't know…

    0
    Comment actions Permalink

Please sign in to leave a comment.