Comments

7 comments

  • Official comment
    Avatar
    Helena Carter

    Sandra Chung and everyone who are facing issues with the software,

    Please, reach us via https://skylum.com/support so we could assist you in a better way.

    Comment actions Permalink
  • Avatar
    Bahram Monshat

    My Luminar 4 behaves exactly like Luminar 3 when handling the catalog undeer Catalina, I.e.  New photos and folder won't dispaly in the upgraded catalog. Any idea? Thanks.

    0
    Comment actions Permalink
  • Avatar
    Stephan Hughes

    I let it run over night. Transfered the catalog

    0
    Comment actions Permalink
  • Avatar
    Alina Skylum

    @thekiltedartist Yes, the speed of migration depends on the size of your catalog. 

    @Bahram Since your catalog is already corrupted, the corrupted files and folders will not display in Luminar 4 either. Nevertheless, with new files, the issue will not reoccur. 

     

    0
    Comment actions Permalink
  • Avatar
    Bahram Monshat

    Hi Alina,

    Firstly, why my catalog should be corrupted unless Luminar has done something to it.

    Secondly, Even photos taken after installation of L4 won't appear in Luminar 4.

    0
    Comment actions Permalink
  • Avatar
    Bahram Monshat

    Alina,

    Just adding to my previous note: Even new photos won't get displayed in L4 if imported in the Upgraded L3 catalog. The only solution seems to be creating a whole new catalog containing photos taken after McOS Catalina relaease? That is not good!

    0
    Comment actions Permalink
  • Avatar
    Sandra Chung

    The catalog building got 'stuck' at 46% (stuck there for over 3 hours) I ended up closing the program down.  Have deleted that catalog, and will try again, leaving it to run overnight.  I tell you, After the fiasco that was Luminar 3 DAM, Luminar 4 doesn't seem to be doing much better.

    0
    Comment actions Permalink

Post is closed for comments.