Open GL still a problem

Comments

8 comments

  • Avatar
    Angela Andrieux

    Hi Wayne,

    We are still working to resolve the OpenGL 3.3. issue.

    You mentioned trying to install the older version without success. Prior to installing, did you uninstall v 1.2.0 (Jupiter with the OpenGL issue) first? If not, that might solve the issue and at least get you back up and running with the previous version while we correct this problem.

    Uninstalling first using CCleaner: You can download it here: be sure to uninstall the app AND clear your registry. You can do that in CCleaner, it's free. Download it here: https://www.ccleaner.com/ccleaner

    Next, restart your computer and download/install the previous version of Luminar 2018 (you can download it here: https://luminar2018.s3-accelerate.amazonaws.com/Luminar_2018_Setup.exe )

    Restart once more and then open Luminar and load an image.

    Please let us know how it goes!

    0
    Comment actions Permalink
  • Avatar
    Wayne Ludlam

    Hi Angela

    Yes I have tried all that and more to no avail. Also that link installs the latest version.

    Cheers

    Wayne

    0
    Comment actions Permalink
  • Avatar
    Julia Kot Kot

    Hi Wayne,

    Please use this link to download the previous version of Luminar 2018

    0
    Comment actions Permalink
  • Avatar
    Wayne Ludlam

    Hi Julia

    Tried that a dozen times the old version wont open at all. I have tried everything that I am capable of and have had no luck. I had another post called OpenGL but nothing has helped.

    Wayne

    0
    Comment actions Permalink
  • Avatar
    Bill Ferngren

    Hi, same issue here with the open GL driver display... I´ll try downgrade.

    Bill

    0
    Comment actions Permalink
  • Avatar
    Wayne Ludlam

    Hi Support people

    I have been over my computer and removed every trace of Luminar and for some reason I thought that I might give the old version one more go. What do you know it is working I will have yo stick with this until you guys fix all the bugs from the Jupiter update.

    I hope it wont be much longer

    Cheers

    Wayne 

    0
    Comment actions Permalink
  • Avatar
    Bill Ferngren

    Hi Wayne and support, just wanna let you know that I did downgrade to _old_1.1.1_Luminar_2018_Setup. The issue is gone from that version for me. Regards Bill

    0
    Comment actions Permalink
  • Avatar
    Sven Harzer

    Hello, I do not get a current GPU version anymore I have ATI Mobility Radeon HD 4200 please try this issue synonymous for older GPU's fix, currently,

    I use_old_1.1.1_Luminar_2018_Setup,
    LG Sven

    0
    Comment actions Permalink

Please sign in to leave a comment.