Comments

52 comments

  • Avatar
    Angela Andrieux

    Hi Cameron,

    Please reach out to us at www.skylum.com/support and we'll investigate the issue.

    0
    Comment actions Permalink
  • Avatar
    Thomas Slatin

    I am having the same issue, except that all the dialog boxes appear to export an image, but the application crashes without an image being exported.

    1
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Thomas,

    Please contact us at www.skylum.com/support and we'll look into it.

    0
    Comment actions Permalink
  • Avatar
    Cameron Fetty

    Rebooted today and I am able to export images.  The mysteries of Luminar.

    1
    Comment actions Permalink
  • Avatar
    fukuda david

    Cannot export images, tried jpeg and 16 bit tiff but just freezes. I have to force quit Luminar 4 and restart 2019 imac built to pretty much to max. I have tried it about 5 times with no luck. 

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi David! Could you specify the location you are trying to export the photo to? Does it happen to a particular photo only?

    0
    Comment actions Permalink
  • Avatar
    Eva Trygger

    Hi

    After having edited a photo in Luminar 4, I'm unable to export it. So far it has only happened to this photo. Any help would be appreciated.

    I work on a Macbook Pro, OS 10.13.6.

    Eva

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Eva,

    Please reach out to www.skylum.com/support so we can investigate. Thanks in advance!

    0
    Comment actions Permalink
  • Avatar
    Jason Archer

    Unfortunately, I've had this problem since early in version 3. I was hoping it would have been fixed with Luminar 4, but sadly that does not appear to be the case. Every time there was an update to v3 or to graphics drivers or Windows I'd give it another try and discover that the problem was still there. I had a fairly extensive back and forth with your support folks and it really ended up going nowhere. It's very discouraging that a bug in something as simple as actually getting a finished image out of the software has continued for so long. I know I'm not the only person to have experienced this issue or some variation of it. I'll request a refund and may give it another try in Luminar 5 whenever that comes out. 

    1
    Comment actions Permalink
  • Avatar
    Vita Bergman

    Hi Jason! 

    As I can see, we have issued a full refund for your purchase.

    You will receive an email from our billing partner after they process it.

    0
    Comment actions Permalink
  • Avatar
    Terry Le Geyt

    Luminar 4.3

    1/ Will freeze, (no response comes up in Task Manager), just shows the software is thinking.

    2/ Can not save some JPEG photos that have been edited, not very large files. Click on save, Export Image comes up but nothing else.

    3/ Still slow in doing anything.

    4/ Will not bring up all photos (JPEGS) when clicking on Library, will take a very long time with no results or will freeze.

     

     Not enjoying this update.

    1
    Comment actions Permalink
  • Avatar
    Helga Rowles

    Hi Terry,
    Would you mind reaching to our support team at skylum.com/support so we can look into the issue you're encountering?

    0
    Comment actions Permalink
  • Avatar
    Member

    I am having the same issue. It WAS working fine, but no longer. I dont know what was done in the last update, but LUM 4 will not save my work, so what's the point on paying for it. Most frustrating.

    1
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Member,

    Please reach out to us at www.skylum.com/support so we can look into the issue you're experiencing. Our techs will get you back up and running as quickly as possible.

    0
    Comment actions Permalink
  • Avatar
    Frank Garcia

    I have the same issue with Limnar 4. Support asked me to disable Windows Defender but I'm not using it I use Norton Security where I have excluded Luminar from any activity and granted all access.

    1
    Comment actions Permalink
  • Avatar
    Héctor Rodríguez

    Hiya!
    I have exactly the same issue when I have tried to export anyfile after of working on it.

    0
    Comment actions Permalink
  • Avatar
    Anastasia Davis

    Hi Héctor Rodríguez! Please reach our support team and we will investigate the issue: www.skylum.com/support

    0
    Comment actions Permalink
  • Avatar
    Member

    You must add Luminar 4 as an exception to any and all internet and security firewalls that may or may not be operating on your system. That means Windows and AVG or Macafee or whatever.

    0
    Comment actions Permalink
  • Avatar
    Frank Garcia

    Adding Luminar to the exception list does not help in my case when the export works sometimes and then stop working. Firewalls and AV if they are the cause will not behave like that, its either stop or not, they do not stop access few times and sometimes they don't. Whatever is the cause its within the application code. 

    1
    Comment actions Permalink
  • Avatar
    Benjamin Lee

    I am having the exact same issue. I purchased Lumiar 4 only yesterday and I cannot export an edited image out of the software. It must be a bug. It seems like the users here have been facing the same issue without proper support nor solution. Seeing as other users have been requesting for a refund, I would have to do the same.

    1
    Comment actions Permalink
  • Avatar
    Mark Gatt

    Hey I am having the same issue I managed to export 1 image and then tried the next and it just freezes I have to go to task manager to close this is a joke literally just purchased and cant use it how do you request a refund?

    1
    Comment actions Permalink
  • Avatar
    Frank Garcia

    I have been working with support and that did not help. The last thing that they asked was to uninstall 4.3 and install version 4. I haven't done that, I'm tired of debugging for them. 

    1
    Comment actions Permalink
  • Avatar
    Kate Williams

    Hi Benjamin, Mark,

    Please submit a request at https://skylum.com/support. We'll do our best to help you. 

    I've also checked our logs and I can see that our techs were able to reproduce the issue on one of our Windows-based computers, thus the fix should be made available in one of the following releases. 

    Meanwhile, please don't hesitate to get in touch with us. There are a few things that may help in the meantime. 

     

    @Frank, these steps are known to help in similar cases. We'd highly appreciate your cooperation, as we need to rule out a number of possible reasons. Please keep in touch with our support team, we'd really like to make it work for you.

     

    0
    Comment actions Permalink
  • Avatar
    Frank Garcia

    Kate, I work in a Support Department of one of the biggest companies of this country so I know how hard is to troubleshoot something that you can't replicate. But as an user, customer, you are causing to me a lot of stress and disappointment by asking me to uninstall a software and reinstall it reconfiguring my plugins and catalog. I have a workaround to export and that provides me with something less stressful. 

    I use Luminar daily. Wasting my time debugging is not in my plans. But for sure, its proven here that there is a bug in your system that is affecting many different users. 

    My workaround. I always add many pictures to edit, if I can't export (sometimes I can, that tells me that is not a firewall or antivirus issue) I just click in the following picture leaving the picture that I was working on, after that I click back on the picture that I was working on and click on export. It always work.

    I love Luminar but would be dishonest if I don't mention this bug to my friends photographers that follow me or that I follow in social media. Sorry. How good is a software where you need a workaround to save your job?

    0
    Comment actions Permalink
  • Avatar
    Frank Garcia

    One more thing, when I can't export I can't either use the trash icon to remove it from the Single image Edit column. I have not tried to have just one image in the Single image column, I always click on the + and add 20 to 200 images in tha column, I edit them one by one, editing and removing it from the list. If I can't export I can't remove it. By clicking in the next image and then clicking back allows me to export and remove it. If I close the application and re open it that also fixes the issue. Thats another evidence that points to a bug and not to AV or firewall issues.

    Kate, Please tell your support what I just explained.

    0
    Comment actions Permalink
  • Avatar
    Frank Garcia

    l just read that you were able to reproduce the issue! That's good news! 

     

    0
    Comment actions Permalink
  • Avatar
    Mark Gatt

    I have Lodged a claim to get a refund seems they are having alot of trouble and I need to edit a project so just had to pay subscription to another form of software, pretty ridiculous they are selling software than has bugs that bad that you cannot even use it lol.

    0
    Comment actions Permalink
  • Avatar
    Elena Blum

    Hi Mark,

    Please contact our support team https://skylum.com/support and we will do our best to take a closer look at what’s going on right away.

    0
    Comment actions Permalink
  • Avatar
    Mark Gatt

    Elena Blum I have tried this already have not had any replies and do not have time to wait so have lodged a claim.

    0
    Comment actions Permalink
  • Avatar
    Yousuf Ebrahim

    I have the same problem. So far , Luminar is worthless to me because I cannot export pictures. From these comments it seems that this is a common problem so contacting support is worthless, also blaming antivirus softwares for this issue is just a desperate response from the support team.

    1
    Comment actions Permalink

Please sign in to leave a comment.