EV informaion is off

Comments

7 comments

  • Avatar
    Angela Andrieux

    Hi Alen,

    If you used the Exposure Compensation then the EV values that Aurora HDR 2019 is reading are correct. I'm not sure I understand the issue with that. The results you're getting appear to be in line with the brackets that you loaded.

    To adjust the results I suggest starting with the Smart Tone slider in the HDR Basic filter to lighten or darken the result as desired. I would also reduce the highlights somewhat, but based on the original images there doesn't appear to be much data there to work with.

    If you could elaborate a bit more on what you'd like to be seeing in your final results I'd be happy to make a few suggestions.

    1
    Comment actions Permalink
  • Avatar
    Alen Grishko

    If you look at my last example, the processed image is darker than both original images.

    0
    Comment actions Permalink
  • Avatar
    Alen Grishko

    Check this out. I threw one image in, and here is what it spit out. (No Filter)

    It because the AI saw that my "EV" was +4.0. How do I tell the AI what image is what "EV" or how do I disable this? I don't have this issue at all in Photomatix. Photomatix gives me a normal result.

    0
    Comment actions Permalink
  • Avatar
    Alen Grishko

    Here is what happens in Photomatix. (No Filter)

    The Result is Normal.

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Alen,

    The EV setting doesn't affect the final result. The algorithms powering Aurora are different than those in Photomatix, thus they will produce different results.

    To get a similar result in Aurora all you likely need to do is increase the Exposure slider to brighten up the image. 

    With regard to the single image you used above, the reason that it darkened the image was that the AI was pulling detail out of the blown highlights. The original image was very overexposed and Aurora's AI compensated for this. If it is too much for you, you can always increase the exposure.

    1
    Comment actions Permalink
  • Avatar
    Alen Grishko

    So I actually converted the raw images to jpeg and cleared the metadata and it actually turned out normal like I wanted it in the first place. The only issue was that I had to render jpeg images instead of raw images and that sucks.

    0
    Comment actions Permalink
  • Avatar
    Angela Andrieux

    Hi Alen,

    Can you post an example of your results using the jpgs? I believe the jpgs would produce a different result because a raw file contains much more data, thus allowing Aurora to pull far more detail out of the overexposed highlight areas.

    0
    Comment actions Permalink

Please sign in to leave a comment.