Export location

Comments

4 comments

  • Avatar
    Konstantin Zolo

    Hi Matt,

    Thank you for sharing your thoughts on this!

    It's not likely it would work in such a way in the previous version. As of now, images will be exported (by default) one directory level up. I will pass your comments to our QA team for a further consideration. 

    0
    Comment actions Permalink
  • Avatar
    h b

    Got the same problem: Have to search for the folder for EVERY SINGLE EXPORT !
    Very ennoying!

    Plus this special issue: I click the main folder, then the subfolder. Ok. Enoying enough. Export.

    And I use freestanding version, the test above didn't work for me.

    But:

    The next picture I want to save to the same folder: I click EXPORT, then it goes to the main folder, And I have to click the subfolder EVERY SINGLE TIME ! 

    Reminds me of Windows 3.1 ... That's not really the level of Luminar ...

    No new issue: I found this same question in blogs of years and years ago. And the team-members answer is always the same, for years: Good suggestion, I'll forward it ...

    Really: How stupid, do they think, are we? And how patient?

    Please add this to the existing versions. NOW!

    2
    Comment actions Permalink
  • Avatar
    Matt Savard

    This is one of the reasons I never upgraded to the newest program. It seems like a easy fix.

    2
    Comment actions Permalink
  • Avatar
    Elena O'Brien

    Hi guys,

    Are you using Luminar 4? If so, you can easily export the image to it's original folder :)

    0
    Comment actions Permalink

Please sign in to leave a comment.